Ads coins problem



  • Since 2,3 days I don't receive coins when watching ads videos.Why is this happening?



  • I don't know what happened, but for a few days the free coins are no longer credited to me with video viewing (top in the home team, or on the package page, or on the free boss page).
    I have already done the update but without . Thanks for help



  • @Fuckeroneee said in No boss free coins:

    I don't know what happened, but for a few days the free coins are no longer credited to me with video viewing (top in the home team, or on the package page, or on the free boss page).
    I have already done the update but without . Thanks for help

    it happens the same with me



  • @Footlisboa Seems like missing boss coins have been very common for many managers in the past week on this forum. OSM needs to do something about it very soon.



  • We can't reproduce this. All should be working just fine!

    If you still can't get any rewards from videos, please just check if you've an update for OSM. We'll be setting live today a new version of Android OSM App. This version will be available only for 50% of our Android users (later we'll set it for all).

    On this version we'll be changing the way we reward videos. We expect to eliminate these problems with rewarding videos for good. Please let us know if it works as expected - no more missing BCs!



  • @SpecialOne Since today it seems be fixed...i get rewards from ads.Thanks



  • @SpecialOne now it seems ok... thanks



  • @SpecialOne Wait so there will be no new version for browser or PC Users? Will the way you reward videos be changed for browser or PC Users as well?

    Also since Sunday, I have not been able to watch any videos even though I play on browser/computer. Before this Monday I was always able to watch 3 videos a day, even though there has been a supposed bug for watching videos on the browser for a while. But ever since then when I tried to watch videos, the video just keeps have the same loading sign, which is a soccer ball. It doesn't say there are no videos for me, it just shows the loading sign every time I try to watch videos, and today is Thursday, so it has been four days since I have been able to watch any videos. I have waited and waited multiple times and the same loading sign is there for hours. My wifi is also not bad because it always shows that my wifi is strong or medium, and I always have good wifi when I am playing OSM. So I am wondering why the video just keeps showing the loading screen.



  • We just set it live for All android users.

    Web users should have it fixed later today.

    iOS users will get this fix (new system) on next update that should go live next week if all goes as expected.


Log in to reply