Sponsorships Values Went to Zero


  • My team sponsorships still have multiple games to run, but the value for each of them has suddenly gone to zero - should be over $100k each. Is this me or a system bug? Thanks, John

  • English Moderator

    @Big-Bob-JR Hello John and welcome here. :relaxed:

    Would you be so kind to post a screen shot of your problem please?
    And are you aware of how to fill in and post a Bug report template?

    Please start with a simple clean up of your browser. 1. Log out from your account. 2.. Remove history and cookies etc. 3. Loggin again on your OSM account. 4. If you use any add-blockers please disable them from your OSM page. If nothing changes after the above steps then we shall need the bug report from you :

    https://forum.onlinesoccermanager.com/topic/308/important-info-please-read/3


  • The same happened to me. The sponsorship with value I just took after the bug happened0_1484840491626_sponsor bug.png image url)

  • English Moderator

    @bas_douma_NL Hello mate, :relaxed:

    Then try to follow the steps I mentioned to the creator of this topic and thank you for your screen shot . But if a clean up won't do the job then we will need a detailed bug report from you too & please a screen shot of your savings before and after a home match of yours would be lovely.

    Thank you in advance . :handshake_tone2:


  • Same bug for me! It appear by all my (4) teams.

  • English Moderator

    @stefje86_NL Hello to you too mate. :relaxed:
    You are the 3rd manager posting on this topic , sharing no real information about your problem and I'm still waiting to see a bug report. From any of you.
    No worries my mates, I've got patience. :wink:


  • Happen to me to, in all my 4 teams the values went zero, where can i report?


  • @stefje86_NL

    Login: stefje86
    Account: (Slot1, Slot2, Slot3, Slot4)
    League number: (not manadatory if you don't know how to find it)
    Date & Time of the bug: today (19-01-2017) i discovered it around 17.30 (dutch time)
    Platform: Website PC + Android App
    Screenshots: (Full screen - URL and time should be presented)
    Bug step-by-step Description: Sponsordeals are zero, at some slots all four slots went to zero, other slots went three to zero

    0_1484862735588_Sponsor bug.PNG

  • English Moderator

    @Big-Bob-JR , @bas_douma_NL , @stefje86_NL , @Soutilha

    Guys you won't believe what happened ! Right before my own simulation time I found out I had the same bug with all of you . Ahahaha. I found it so funny ! Anyways, first thing we do when we find anything strange going on in our accounts is to take screen shots. Could all of you please post your own screen shots and your full bug reports as soon as possible so that we can fix this bug?
    The more detailed your bug report is the better and faster we can help you out. :wink:

    alt text

    alt text

    On my second screen shot, taken right after the simulation time, we can see that I've got more money than just the usual 500K for my Club funds. I was playing at Home and was my league's last round. I don't think my Gate receipts had to offer me so much money . Thus, I believe the Sponsors money were deposited/added after all, no matter that they looked like zero before the simulation time. So, could someone else please confirm that ?

  • English Moderator

    @stefje86_NL Thank you so much for your bug report Stefan ! You rock ! :thumbsup_tone2:

    Notice : One thing my friend. Please whenever you need to take a screen shot of your problem make sure you get a full screen with date & time & your browser showing too. It is important info. :wink:

  • English Moderator

    This post is deleted!

  • I got the same problem too. Just mention it


  • @SUPERNOVA-8
    Login: Simone Zoc
    Account: Slot1
    League number: (not manadatory if you don't know how to find it)
    Date & Time of the bug: 19-01-2017 at 23:30
    Platform: Website PC
    Bug step-by-step Description: I don't have any income from my sponsors
    Browser: Google Chrome

  • English Moderator

    @Soutilha said in Sponsorship Values went to zero:

    Happen to me to, in all my 4 teams the values went zero, where can i report?

    Hi mate. You can report it right here . Please post your bug report here and make sure you share your own screen shots of the problem . We need screen shots of your sponsors status and also shots of your bank account- before and after the simulation of any Home match or Cup match .

    Thank you in advance. :handshake_tone2:

  • English Moderator

    @Michiel-Knecht_NL said in Sponsorship Values went to zero:

    I got the same problem too. Just mention it

    Hello mate . But just by mentioning it you are not helping yourself to get it fixed. Could you please post your bug report here and your own screen shots as I have explained to the rest of managers?

    Thank you in advance. :handshake_tone2:


  • 0_1484933052583_upload-f53c8367-961d-40b2-871d-3b408561ba3e

    0_1484933077486_upload-2be9ef69-ec1e-4c0d-9473-cbe697c38665

    i have the same problem this is before my game :P


  • Same problem ;)

  • English Moderator

    @Steffersonxbox_NL Thank you so much :relaxed: for your screen shots .
    Please my friend, do take one last screen shot of your savings right after the simulation. We need to make sure if the Sponsors money are deposited or not after the sim, even if they appear as zero to you.
    And I also need your bug report template.

    How do you expect from us to help you out if we don't have any infos of your slot, device, account details etc of your bug ?

  • English Moderator

    @Spitra Ok buddy. But where's your bug report? Or your screen shots to show it? :confused:


  • I actually don't understand anything from the money values anymore. As you can see on the first screen shot, I would get 775k with my only sponsor with a value this round. Of those 775k is 24k saved money which I received in my saving pig. That means that there is 751k left. I accidently activated the spy before taking the screen shot which has cost me 21k I think, but according to the screenshot I took of the next spy action says 30k.
    Anyways, no matter if it was 21k or 30k, I didn't get the 775k that was promised me according to my only sponsor with value and definitly not more than that by including the other three sponsors. I received 679k + 21k or 30k (depends on the exact spy price) + 24k in my saving pig = 724k or 733k which is even less than the promised 775k + eventually the bug sponsors. I am 99% sure I did not do anything else that changed my money balance, but anyways, it is 100% sure I did not get any money from my sponsors with the (fictional) worth of zero.

    PS: Excuse me if this sounds like a blame. It is not, but I am just suprised that the money values are not matching each other.

Log in to reply
 

Looks like your connection to OSM Forum was lost, please wait while we try to reconnect.