Probleem met afbeeldingen uploaden


  • Sinds vandaag heb ik op het forum een probleem met een screenshot of gewone afbeelding te uploaden in een bericht

    Telkens als ik een afbeelding in een bericht wil plaatsen, zoals deze afbeelding die ik eerder vandaag wilde plaatsen, ![0_1497349111236_ce061b96-7a0f-4b15-a4b6-5027bbee1bd5-image.png](Uploading 100%), krijg ik dit bericht:

    ERROR
    EACCES: permission denied, open '/home/nodebb/nodebb/public/uploads/files/1497349145996-82772dab-2ae6-4945-9ec8-3a1cdb6058e0-image.png'

    Dit gebeurd bij zowel plakken als uploaden vanaf harde schijf

    Weet iemand wat hiervan de oorzaak ik, en hoe dit verholpen kan worden?

    Alvast bedankt

    Met vriendelijke groet,

    The Master Of Dank Memes


  • Het zelfde probleem hier bij mij. Ook zag ik andere posts van gebruikers die geen afbeelding konden plaatsen.

  • Moderator NL

    Er was gisteren een technische fix aan het forum gemaakt. Hierdoor kwamen de foutmeldingen denk ik. Ik zag net dat er weer opnieuw een update was aan het forum. Werkt het nu wel weer?


  • @FC-Eddie_NL Neen, helaas nog steeds een foutmelding

  • Moderator NL

    Heb het zelf even geprobeerd.

    ![alt text] (http://i.imgur.com/bVw7Dqo.jpg[/img])

    alt text

    ![alt text] (http://prntscr.com/fjfqso.jpg[/img])

    alt text

    Via Imgur werkt het zo te zien prima, maar via Lightshot wordt de afbeelding niet weergegeven op het forum. Op het witte vlak onder de link van Lightshot kan je wel op de link klikken waardoor je naar de afbeelding op Lightshot wordt gedirigeerd. Maar goed, je moet de afbeelding ook direct op het forum kunnen zien.

    Heb dit even intern doorgegeven.


  • Een afbeelding uploaden of een file uploaden wil bij mij nog steeds niet. Het gaat om een JPG bestandje. Gewoon een screenshot gemaakt met de standaard snipping tool van windows. Op het moment dat ik probeer dit bestand te uploaden krijg ik dit rechts onder in mijn scherm.

    EACCES: permission denied, open '/home/nodebb/nodebb/public/uploads/files/1497442215160-capture-1.jpg'

  • Moderator NL

    @Thoadz_NL

    Ah ja, ik las intern dat er problemen zijn met het uploaden via OSM zelf. Het is even afwachten of dat slechts een bug is of dat dit gedeactiveerd is. Zolang het niet werkt zal je een upload site moeten gebruiken voor het posten van screenshots/afbeeldingen.


  • @FC-Eddie_NL Zolang de managers het maar op tijd mogen weten of het nog terugkomt of niet.


  • Volgensmij is het opgelost!

    0_1497452206560_ecf6e232-68e6-4eea-a0c9-92d395e1d1fd-image.png

  • Moderator NL

    Het uploaden via OSM zelf is nu weer mogelijk inderdaad. Er kan dus een slotje op dit topic.

Log in to reply
 

Looks like your connection to OSM Forum was lost, please wait while we try to reconnect.