Crew Invitation Error


  • Account: grigloco
    Date and hour of error: trying since 20.10.2017
    Internet platform: PC, Google Chrome

    Detailed description of error : When i send an invite for Blondu C10 to join the crew (DIEGO), I get this error ("This user already has a Crew"), yet he is not a member of any crew, has no forum ban or anything else. The same error is shown when the other moderator of the crew (Fabbio Gabello) sends the invite. I have also posted this on the romanian support forum, but I have not yet received an answer on how to solve this.
    Thank you.

    Print screen of error :

    alt text

  • English Moderator

    @grigloco
    Hi, fill in the report bug template that can be found on this topic important - please read

  • English Moderator

    @grigloco said in Bug report: Crew invitation error:

    Login: grigloco
    Account: Slot1
    League number: -
    Date & Time of the bug: since 20.10.2017, last try today 23.10.2017, 13:42
    Platform: Website PC
    Browser: Google Chrome
    Screenshots: alt text
    Bug step-by-step Description: When i send an invite for Blondu C10 to join the crew (DIEGO), I get this error ("This user already has a Crew"), yet he is not a member of any crew, has no forum ban or anything else. The same error is shown when the other moderator of the crew (Fabbio Gabello) sends the invite. I have also posted this on the Romanian support forum, but I have not yet received an answer on how to solve this.
    Thank you.

  • English Moderator

    This should be fixed now.

Log in to reply
 

Looks like your connection to OSM Forum was lost, please wait while we try to reconnect.