Forum bug



  • Wanneer je terug wilt naar OSM kom je op de Engelse site



  • You may not click on the correct icon



  • Ja. Dat heb ik ook. Icoontje rechtsboven en van zodra je erop klikt ga je inderdaad naar de internationale versie.


  • Moderator NL

    @mrauto_nl

    Ik zie het inderdaad. Ben bang dat ze dit niet zullen gaan fixen. Simpelweg omdat je het forum in een tabblad naast OSM kan zetten waardoor je makkelijk tussen die twee kan switchen. Dit was ook het argument dat ik kreeg toen ik een tijdje terug dit probleem voor iemand anders melde.

    Je kan eventueel eerst proberen om de cookies en cache te verwijderen. Mocht je daarna alsnog naar het OSM World worden doorgeleid dan mag je de volgende zaken checken:

    • Staan de taal van het forum en taal van de browser op Nederlands?
    • Wordt je bij andere browsers ook doorgeleid naar OSM world, terwijl de taal op Nederlands staat?
    • Wordt je via een andere PC/laptop ook doorgeleid naar OSM World, terwijl de taal op Nederlands staat?

    Indien je bij een andere browser of PC/laptop wel naar OSM NL wordt doogeleid, dan ligt het aan die browser of PC/laptop. Gaat het overal fout dan mag je een nieuw topic aanmaken met daarin screenshots waarin het zichtbaar is dat de taal van het forum en de taal van je browser op Nederlands staan en een screenshot nadat je op die link hebt geklikt, waarbij het webadres van OSM World zichtbaar is.

    Met deze checks en screenshots wil ik het wel voor je doorgeven aan Gamebasics. Misschien dat ze het dan verder willen onderzoeken. Zonder deze checks en screenshots heeft dit geen nut.


Locked