[ERRO] IOS 10.3.4 (iPad 4) Browser


  • @MMBatista perdoa-me pois eu tentei, mas realmente vou ter mesmo de abrir novo ticket (já fui moderador OSM e sei do chato que é quando alguém abre dois seguidos).

    Descrição
    Como sugerido por ti, desinstalei a APP e comecei a usar o browser.

    Problema
    Não consigo entrar no site, fica apenas um loop à entrada ANTES de me aparecer o privacy notice (onde tenho de colocar um visto dizendo que estou de acordo).
    123499166_360054665270292_3096256154076485794_n.jpg

    O que já foi feito
    Abrir website com e sem Adblock
    Abrir website no Safari e no Chrome
    Fechar todas a apps, desligar iPad, liga e tentar novamente
    Abrir através do Facebook Messenger (browser integrado na app)
    Abrir através do modo privado em Chrome e Safari
    Desinstalar Chrome, desligar iPad, ligar iPad, instalar Chrome e tentar de novo (foi o que me mais impressionou não funcionar depois disto)
    Tentar entrar pelo link holandês

    No entanto, estou a escrever este texto no android 6, presumo. Tanto a APP como o browser abrem sem problemas. No iPad com IOS 10 nem uma coisa nem outra.

    Uma questão estranha é que ao fórum tenho acesso (pois é num website "diferente"). Não consigo no entanto fazer login.

    Se necessário, poderei providenciar dados do próprio iPad a algum programador para ver se sabem o que se pode estar a passar pois isto é muito estranho.

    Obrigado e desculpa o incomodo.

  • Community Manager

    @Chinchas Possivelmente o browser é de uma versão mais antiga, e o OSM já não funciona em versões mais antigas!!

    Qual é a versão?


  • @MMBatista
    Versão do Chrome: 86.0.4240.93
    Versão Safari: 10.3.4 (igual ao iOS)
    (Novo browser que testei) Versão Maxthon Cloud Web Browser: 5.4.6

  • Community Manager

    @Chinchas O teu problema foi remetido à Gamebasics e a resposta é que deves tentar também o Mozilla Firefox, caso não funcione só atualizando o teu iPad para uma versão superior!!

    👍