iPhone App not showing the crew daily matchday results and crew battle history

  • English Users

    Previously when I go to Crew, under Battles, when I click on one of our battle, it will show the 5 matches result for the particular matchday.

    However, upon the recent update, everytime I click on one of the battle, it will only show the club draw as per below:
    alt text

    Also, the battle history is empty as well:
    alt text

    This may be caused by the recent update for the iPhone App, because my other crewmates who are on android, are still able to see the battle history and the daily matchday results of the 5 matches when they click on one of the crew battle under Battles in Crew page in the app,

    If possible, hope the bugs can be fixed soon even though it does not affect the quality of the game.

  • English Moderator

    Hi,

    Could you fill in the Bug Template that can be found in this topic Important: Please Read

  • English Users

    @king_jamiu_10

    Login: CosmoCuTie
    Account: Not related to Slots
    League number: Not related
    Date & Time of the bug: Ever Since Introduction of Version 4.9.2 of OSM iPhone App
    Platform: iPhone App
    Screenshots:
    alt text
    alt text
    Bug step-by-step Description:
    Once I enter app, I click on my crew on the bottom left hand of the page:
    alt text
    So I will arrive onto below screen:
    alt text

    Then previously, when I click on one of the battles, it will show the latest matchday results of the 5 matches. However, now it will only show the Club Draw as per first screenshot.

    Likewise, when I click History on the top right hand corner, the battle history will be blank, but that is not the case for our crew.

    ***For bugs related with the Android App and iOS App versions, please add:
    App Version: Version 4.9.2
    Brand/type device: iPhone XR
    OS version: iOS 14.6 (18F72)

  • English Moderator

    @cosmocutie Thanks! I've forwarded this issue.

    You just need to be patient for now till it's fixed!