No connection


  • Spanish Users

    Since moths ago Im not able to log in through app by WIFI. I can only join by Data. (in my country cost a lot)

    Whats the problem? I dont know why but app just dont let me log in. Say "No connection"

    REPORT

    Login: EdgarEAM
    Account: (Slot1, Slot2, Slot3, Slot4)
    Date & Time of the bug: Since months ago
    Platform: Android App
    Screenshots:
    0_1560895325804_screenshot18062019_170105.jpg

    Bug step-by-step Description:
    Before this happen I received a lot errors 1-1000, but after some tries (2 or 3) I could log in. But after a month or 6 weeks after that I was and I only get "No Connection"

    ***For bugs related with the Android App and iOS App versions, please add:
    App Version: 3.4.31.3
    Brand/type device: Xiaomi Mi A2 Lite
    OS version:One ONE (Actual Version 9, security patch level May 1, 2019)

    WHat did I try?

    • Delete app cache (restart phone)
    • Delete app store (restart phone)
    • Leave beta program
    • Uninstall, reinstall
    • Disable, location, data, bluetooh
    • Restart apps preference
    • Restart Wifi by default.
    • Delete all saved networks
    • Tried in diferent WIFI

    So, many things, but I still cant solve that. I think that more people have this kind of problem. So if u can help, will be awesome.

    pd. I dont have connection problems in another games.



  • Can I have your device IP when you're connected via Wifi?

    Just go to this website (or any other similar) and let us know your IP!

    • When starting app, did you allowed it to log with your google account or you canceled it?
    • Did you ever reached this screen?
      0_1561121500432_74cb23f2-d1ad-4347-8c67-9cfc5412de20-image.png
    • Are you able to log via browser on your phone when connected by Wifi?

  • Spanish Users

    @specialone Ofc Special, I can send u my device Ip by private message.

    Yeah, absolutely. After I delete storage of OSM, I can reach that screen, after that I touch in I already have an account, I log in with my Facebook (account is linked with facebook) but appear "No connection" ๐Ÿ˜ช

    I tried log in in world version, and with dutch version (I have a account there) but without success, same result "No connection"

    • YEap, Im able to log in via web browswe on my phone when Im connected by WIFI

    Wait, I was trying to log in a web browser on my phone, but I have this
    !0_1561127790265_screenshot21062019_093455.jpg

    what? omg I didnt see that before, also I didnt try log in by web browser on my phone in months. I actually log in my computer.

    and now?

    ps. check ur messages



  • If you still don't have, please set a password and log with OSM account details.


  • Spanish Users

    @specialone

    Wait, I dont have what>? account? I have a account but is linked with facebook, I dont have a username and password for log in with that.



  • You've a login ยป it's EdgarEAM ๐Ÿ‘

    I see you've set an e-mail on your account, so now you just need to follow the forget pass feature.


  • Spanish Users

    @specialone

    Man, I set a password and log with OSM account detail (in app) , but I have the same result "No connection" ๐Ÿ˜ฌ๐Ÿ™
    In web browser I can log in with facebook or with my account details.



  • Can't find any reason for your problem logging.

    Did you checked if you denied internet access to OSM App?

    I've sent you by PM credentials of a test account for you to log on OSM App. Let me know if it worked!


  • Spanish Users

    @specialone It doesnt work.

    I dont think that I have denied internet access to OSM app. Because if I delete app storage Im able to reach log in page. so I dont think that. Help me, please. Its annoying me.


  • Spanish Users

    Same results @SpecialOne .

    With my normal account, I cant access to OSM though WIFI and I can login thought DATA connection.
    With test account, I cant access to OSM though WIFI and I can login thought DATA connection.



  • @edgaream Have you ever tried it on another place via WIFI?

    This looks like something weird on your router. Maybe a DNS not allowed by google.... It's not something related with your account and for sure is not something with OSM otherwise we would have way more complaints.

    Try to check your router, on another wireless... (It can also be something on your device configuration)


  • Spanish Users

    @specialone I should try in an another WIFI

    U have more complaints, I see a lot new threads about error 1000-0, No connection, or Try again. So, there are a lot people with this kind of issue. Also I dont know why I only have problems only in this game. I dont have problems in another games ๐Ÿ˜ž



  • Those issues you mention are all possible to fix only yours is not, unless you're not doing what we've been telling you to do!


Log in to reply